Back to overview
Downtime

Services are down due to CDN configuration issues

Jul 18 at 10:48am GMT+8
Affected services
SingPass/CorpPass Gateway
Payment Gateway
SingPass/CorpPass Gateway
Payment Gateway

Resolved
Jul 18 at 11:31am GMT+8

We have confirmed that the services are now fully recovered and will hence stand down for this incident.

Updated
Jul 18 at 11:09am GMT+8

Services are recovering currently and we are actively monitoring the recovery process for a while before standing down

Updated
Jul 18 at 10:56am GMT+8

We have isolated the cause to our CDN layer and are currently working with our CDN partner to investigate and resolve the issue

Updated
Jul 18 at 10:49am GMT+8

We have established that certain IPs from CloudFlare are still able to access the sites, hence the system itself is still running and it is due to an external issue that we are still investigating about. We will share an update when we are able to.

Created
Jul 18 at 10:48am GMT+8

We’re investigating an issue with our services that are impacting our users. We’ll share another update shortly.