MHACS UAT environment upstream provider went down
Resolved
Sep 04 at 11:15pm GMT+8
Services has been recovered and is operational again. We are still investigating the root cause of the incident with our upstream partners and will provide more information when available.
Affected services
Updated
Sep 04 at 07:18pm GMT+8
We have identified a possible cause due to downtime from upstream services and are continuing to investigate the issue
Affected services
Updated
Sep 04 at 07:04pm GMT+8
MyInfo v5 Flow (UAT) is degraded.
Affected services
Updated
Sep 04 at 06:58pm GMT+8
Payment Gateway is degraded.
Affected services
Created
Sep 04 at 06:58pm GMT+8
SingPass/CorpPass Gateway is degraded.
Affected services