Back to overview
Degraded

[UAT] SingPass/CorpPass/MyInfo/Payment Gateway intermittent connectivity errors

Oct 22 at 06:57pm GMT+8
Affected services
SingPass/CorpPass Gateway
Payment Gateway
MyInfo v5 Flow (UAT)

Resolved
Oct 22 at 11:25pm GMT+8

All UAT services seems to be stable and operating normally. Hence we will now close this incident

Updated
Oct 22 at 10:52pm GMT+8

We are seeing signs of recovery for all UAT services. We will monitor for another 30 minutes before we close this incident

Updated
Oct 22 at 07:16pm GMT+8

We are currently investigating this intermittent connectivity issue with our upstream partners and will update here when we have more information or when this has been resolved

Updated
Oct 22 at 07:01pm GMT+8

MyInfo v5 Flow (UAT) is degraded.

Updated
Oct 22 at 07:01pm GMT+8

Payment Gateway is degraded.

Created
Oct 22 at 06:57pm GMT+8

SingPass/CorpPass Gateway is degraded.